﻿<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title"
	      content="TRNTO.com - One of Toronto&#039;s leading sources for restaurant reviews and profiles, shopping and fashion finds, and theatre and concert coverage">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://trnto.com/xmlrpc.php">

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11087389-3"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-11087389-3');
	</script>

	<!-- Mailchimp Popup -->
	<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
	<script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"d5c7cf041eb19346156cfcf01","lid":"d1bc991e46","uniqueMethods":true}) })</script>

	<title>Chick-fil-A is coming to Yorkdale Mall | TRNTO.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The controversial American chicken chain is opening a second location in Toronto after protests and petitions to ban them from Canada."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://trnto.com/chick-fil-a-is-opening-a-second-location-in-toronto/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chick-fil-A is coming to Yorkdale Mall | TRNTO.com" />
<meta property="og:description" content="The controversial American chicken chain is opening a second location in Toronto after protests and petitions to ban them from Canada." />
<meta property="og:url" content="https://trnto.com/chick-fil-a-is-opening-a-second-location-in-toronto/" />
<meta property="og:site_name" content="TRNTO.com" />
<meta property="article:publisher" content="https://www.facebook.com/TRNTOcom" />
<meta property="article:section" content="Restaurants" />
<meta property="article:published_time" content="2019-11-21T14:57:44+00:00" />
<meta property="article:modified_time" content="2019-11-21T16:53:06+00:00" />
<meta property="og:updated_time" content="2019-11-21T16:53:06+00:00" />
<meta property="og:image" content="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/11/chick-fil-a.jpg" />
<meta property="og:image:secure_url" content="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/11/chick-fil-a.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The controversial chain is set to open more locations across Southern Ontario" />
<meta name="twitter:title" content="Chick-fil-A is coming to Yorkdale Mall | TRNTO.com" />
<meta name="twitter:site" content="@PostCity" />
<meta name="twitter:image" content="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/11/chick-fil-a.jpg" />
<meta name="twitter:creator" content="@PostCity" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://trnto.com/#organization","name":"TRNTO | Powered by Post City Magazines","url":"https://trnto.com/","sameAs":["https://www.facebook.com/TRNTOcom","https://www.instagram.com/postcityto","https://twitter.com/PostCity"],"logo":{"@type":"ImageObject","@id":"https://trnto.com/#logo","url":"https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/04/trnto-logo.png","width":640,"height":217,"caption":"TRNTO | Powered by Post City Magazines"},"image":{"@id":"https://trnto.com/#logo"}},{"@type":"WebSite","@id":"https://trnto.com/#website","url":"https://trnto.com/","name":"TRNTO.com","publisher":{"@id":"https://trnto.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://trnto.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://trnto.com/chick-fil-a-is-opening-a-second-location-in-toronto/#primaryimage","url":"https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/11/chick-fil-a.jpg","width":1024,"height":683,"caption":"chick-fil-a-second-location"},{"@type":"WebPage","@id":"https://trnto.com/chick-fil-a-is-opening-a-second-location-in-toronto/#webpage","url":"https://trnto.com/chick-fil-a-is-opening-a-second-location-in-toronto/","inLanguage":"en-US","name":"Chick-fil-A is coming to Yorkdale Mall | TRNTO.com","isPartOf":{"@id":"https://trnto.com/#website"},"primaryImageOfPage":{"@id":"https://trnto.com/chick-fil-a-is-opening-a-second-location-in-toronto/#primaryimage"},"datePublished":"2019-11-21T14:57:44+00:00","dateModified":"2019-11-21T16:53:06+00:00","description":"The controversial American chicken chain is opening a second location in Toronto after protests and petitions to ban them from Canada."},{"@type":"NewsArticle","@id":"https://trnto.com/chick-fil-a-is-opening-a-second-location-in-toronto/#article","isPartOf":{"@id":"https://trnto.com/chick-fil-a-is-opening-a-second-location-in-toronto/#webpage"},"author":{"@id":"https://trnto.com/#/schema/person/484bc71fce224980205b1ddf9afd0333"},"headline":"Chick-fil-A is coming to Yorkdale Mall","datePublished":"2019-11-21T14:57:44+00:00","dateModified":"2019-11-21T16:53:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://trnto.com/chick-fil-a-is-opening-a-second-location-in-toronto/#webpage"},"publisher":{"@id":"https://trnto.com/#organization"},"image":{"@id":"https://trnto.com/chick-fil-a-is-opening-a-second-location-in-toronto/#primaryimage"},"articleSection":"Food,Food and Drink,Restaurants","copyrightYear":"2019","copyrightHolder":{"@id":"https://trnto.com/#organization"}},{"@type":["Person"],"@id":"https://trnto.com/#/schema/person/484bc71fce224980205b1ddf9afd0333","name":"Nicole Richie","image":{"@type":"ImageObject","@id":"https://trnto.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b48b84c8fdde48a165748961770e89c7?s=96&d=mm&r=g","caption":"Nicole Richie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TRNTO.com &raquo; Feed" href="https://trnto.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trnto.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://trnto.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://trnto.com/wp-includes/css/dist/components/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://trnto.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://trnto.com/wp-includes/css/dist/nux/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://trnto.com/wp-includes/css/dist/editor/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='formbuilder-123-block-style-css-css'  href='https://trnto.com/wp-content/plugins/123contactform-for-wordpress/admin/gutenberg/blocks.style.build.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://trnto.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='themeplate-styles-css'  href='https://trnto.com/wp-content/themes/postcity/assets/css/theme.css?ver=1574374277' type='text/css' media='all' />
<link rel='stylesheet' id='wdp-frontend-style-css'  href='https://trnto.com/wp-content/plugins/web-directory-pro-v2/assets/css/frontend.css?ver=1574374277' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://trnto.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://trnto.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;libraries=geometry%2Cplaces&#038;v=3.22&#038;key=AIzaSyCO7SPzdvnSSvGtkzKY_M7rnWZdddlrDh0&#038;ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://trnto.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trnto.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trnto.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://trnto.com/?p=58485' />
<link rel="alternate" type="application/json+oembed" href="https://trnto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrnto.com%2Fchick-fil-a-is-opening-a-second-location-in-toronto%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trnto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrnto.com%2Fchick-fil-a-is-opening-a-second-location-in-toronto%2F&#038;format=xml" />
	<link rel="icon" type="image/png" href="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/favicon.png">
	<link rel="apple-touch-icon"
	      href="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/touch-icon-iphone.png">
	<link rel="apple-touch-icon" sizes="152x152"
	      href="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/touch-icon-ipad.png">
	<link rel="apple-touch-icon" sizes="167x167"
	      href="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/touch-icon-ipad-retina.png">
	<link rel="apple-touch-icon" sizes="180x180"
	      href="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/touch-icon-iphone-retina.png">
	<link rel="icon" sizes="192x192" href="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/android-icon.png">
	<meta name="msapplication-square310x310logo"
	      content="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/microsoft-icon.png">
	<link rel="icon" href="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/05/cropped-android-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/05/cropped-android-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/05/cropped-android-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/05/cropped-android-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.page-id-27916 .entry-header{
	display:none;
}
.sidebar.affix{
	position:relative;
}

.bs_multiple_zones broadstreet-zone-container {
	margin-bottom: 20px;
}

.wdp-listing-filter .wdp-filter-sort{
	display:none;
}

.page-id-26668 .directory-listing-wrapper {
    background: #fff;
    padding: 30px 20px;
}

.page-id-26668 .vote-text{
	  max-width: 900px;
    margin: 0 auto;
}		</style>
		</head>

<body class="post-template-default single single-post postid-58485 single-format-standard wp-custom-logo group-blog">

<div id="page" class="hfeed site">

	<!-- ******************* navigation area ******************* -->
	<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="header-area hidden-xs hidden-sm">
			<div class="container">
				<div class="row">
					<div class="col-md-12">

						<div class="header-logo-area">
							<a class="navbar-brand" href="https://trnto.com/"
							   title="TRNTO.com" rel="home">
								<img src="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/06/TRNTO-logo-border-46287e-TM.png"
								     srcset=""
								     alt="TRNTO.com">
							</a>
							<span class="site-tagline hidden-xs">Powered by Post City</span>
						</div>

						<div class="header-search-box pull-right">
							<a href="#">
								<i class="fa fa-search"></i>
							</a>
							<form method="get" action="https://trnto.com" class="header-search-form" role="search">
								<input name="s" class="search-field form-control" placeholder="Search" required="" value="" type="search">
								<button type="submit"><i class="fa fa-search"></i></button>
								<input type="hidden" name="post_type" value="post">
							</form>
						</div>

						<div class="header-sub-menu-area pull-right">
							<!-- The WordPress Menu goes here -->
							<div class="menu-sub-menu-container"><ul id="sub-menu" class="menu"><li id="menu-item-19003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19003"><a href="https://trnto.com/about-trnto/">About</a></li>
<li id="menu-item-38551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38551"><a href="/one-button-city-hall/">One Button City Hall</a></li>
<li id="menu-item-27335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27335"><a href="https://trnto.com/restaurants-newsletter/">RESTORONTO Newsletter</a></li>
</ul></div>						</div>

					</div>
				</div>
			</div>
		</div>

		<nav class="site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

			<div class="navbar">

				<div class="container">

					<div class="row">

						<div class="col-md-12">

							<div class="navbar-header">

								<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
								<button type="button" class="navbar-toggle" data-toggle="collapse"
								        data-target=".navbar-responsive-collapse">
									<span class="sr-only">Toggle navigation</span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>

								<!-- Your site title as branding in the menu -->
								<a class="navbar-brand hidden-md hidden-lg" href="https://trnto.com/" title="TRNTO.com" rel="home">
<!--									<img src="--><!--"-->
<!--									     srcset="--><!--"-->
<!--									     alt="--><!--">-->
									<img src="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/06/TRNTO-logo-border-white-TM.png" alt="TRNTO.com">
								</a>
								<span class="site-tagline-mobile">Powered by Post City</span>

							</div>

							<!-- The WordPress Menu goes here -->
							<div class="collapse navbar-collapse navbar-responsive-collapse pull-left"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-41459" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-41459"><a title="News" href="https://trnto.com/category/toronto-news/">News</a></li>
<li id="menu-item-27381" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27381"><a title="Best Of" href="https://trnto.com/category/best-of-toronto/">Best Of</a></li>
<li id="menu-item-27354" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27354"><a title="Real Estate" href="https://trnto.com/category/toronto-real-estate/">Real Estate</a></li>
<li id="menu-item-38937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-38937 dropdown"><a title="Restaurants" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Restaurants <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-27380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-27380"><a title="Restaurant News" href="https://trnto.com/category/restaurants/">Restaurant News</a></li>
	<li id="menu-item-38938" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-38938"><a title="Top 100 Restaurants" href="https://trnto.com/the-post-100/">Top 100 Restaurants</a></li>
	<li id="menu-item-41132" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-41132"><a title="Restaurant Directory" href="https://trnto.com/toronto-restaurants/">Restaurant Directory</a></li>
</ul>
</li>
<li id="menu-item-38814" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-38814"><a title="Shop+Design" href="/category/toronto-shopping/">Shop+Design</a></li>
<li id="menu-item-27382" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27382"><a title="Culture" href="https://trnto.com/category/toronto-culture/">Culture</a></li>
<li id="menu-item-38939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-38939 dropdown"><a title="Kids" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Kids <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-38945" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-38945"><a title="Parenting News" href="https://trnto.com/category/parenting-in-toronto/">Parenting News</a></li>
	<li id="menu-item-51854" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-51854"><a title="School Guide" href="https://trnto.com/schools/">School Guide</a></li>
	<li id="menu-item-38943" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-38943"><a title="Camp Guide" href="https://trnto.com/toronto-camps/">Camp Guide</a></li>
</ul>
</li>
<li id="menu-item-38815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-38815 dropdown"><a title="&#039;hoods" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">&#8216;hoods <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-27386" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27386"><a title="North Toronto" href="https://trnto.com/category/neighbourhood/north-toronto/">North Toronto</a></li>
	<li id="menu-item-27384" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27384"><a title="Bayview" href="https://trnto.com/category/neighbourhood/bayview/">Bayview</a></li>
	<li id="menu-item-27390" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27390"><a title="Village" href="https://trnto.com/category/neighbourhood/forest-hill/">Village</a></li>
	<li id="menu-item-58146" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-58146"><a title="North York" href="https://trnto.com/category/neighbourhood/north-york/">North York</a></li>
	<li id="menu-item-27389" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27389"><a title="Thornhill" href="https://trnto.com/category/neighbourhood/thornhill/">Thornhill</a></li>
	<li id="menu-item-27388" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27388"><a title="Richmond Hill" href="https://trnto.com/category/neighbourhood/richmond-hill/">Richmond Hill</a></li>
	<li id="menu-item-27385" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27385"><a title="Midtown" href="https://trnto.com/category/neighbourhood/midtown/">Midtown</a></li>
	<li id="menu-item-45490" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-45490"><a title="Annex" href="https://trnto.com/category/neighbourhood/annex/">Annex</a></li>
</ul>
</li>
<li id="menu-item-56047" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-56047"><a title="Law" href="https://trnto.com/category/diamond-law/">Law</a></li>
<li id="menu-item-38949" class="visible-xs visible-sm menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-38949"><a title="One Button City Hall" href="https://trnto.com/one-button-city-hall/">One Button City Hall</a></li>
<li id="menu-item-38950" class="visible-xs visible-sm menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-38950"><a title="Restoronto newsletter" href="https://trnto.com/restaurants-newsletter/">Restoronto newsletter</a></li>
<li id="menu-item-38948" class="visible-xs visible-sm button-menu menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-38948"><a title="About" href="https://trnto.com/about-trnto/">About</a></li>
<li class="pc-search-for-mobile"><form method="get" action="https://trnto.com" class="header-search-form" role="search"><input name="s" class="search-field form-control" placeholder="Search" required="" value="" type="search"><button type="submit"><i class="fa fa-search"></i></button><input type="hidden" name="post_type" value="post"></form></li></ul></div>
						</div> <!-- .col-md-11 or col-md-12 end -->

					</div> <!-- .row end -->

				</div> <!-- .container -->

			</div><!-- .navbar -->

		</nav><!-- .site-navigation -->

	</div><!-- .wrapper-navbar end -->

<div class="wrapper" id="single-wrapper">

	<div id="content" class="container">

		<div class="row">

			<div id="primary"
			     class="col-md-8 content-area">

				<main id="main" class="site-main" role="main">

					
						
						
<article id="post-58485" class="post-58485 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-food-and-drink category-restaurants">

			<div class="post-thumbnail">
			<img width="850" height="567" src="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/11/chick-fil-a-1024x683.jpg" class="attachment-large size-large wp-post-image" alt="chick-fil-a-second-location" srcset="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/11/chick-fil-a.jpg 1024w, https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/11/chick-fil-a-300x200.jpg 300w, https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/11/chick-fil-a-768x512.jpg 768w" sizes="(max-width: 850px) 100vw, 850px" />		</div>
	
	<header class="entry-header">
		<h2 class="entry-title">Chick-fil-A is coming to Yorkdale Mall</h2>
		
		<div class="entry-meta">
			<span class="byline">by <span class="author vcard">Nicole Richie </span></span>
			<span class="posted-on">7 hours ago </span>		</div>

	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span style="font-weight: 400;">It looks like Chick-fil-A is preparing to open a second Toronto location in Yorkdale Shopping Centre after a recent job listing was posted online.</span></p>
<p><span style="font-weight: 400;">The controversial, yet widely popular fast-food chain specializing in chicken sandwiches opened a location in Toronto this past summer, and customers are still lining up. The company&#8217;s announcement that it would open three locations in Ontario was celebrated by some and protested by others. Many Torontonians are displeased with the company over animal rights issues as well as the continued support of anti-LGBTQ causes. </span></p>
<p><span style="font-weight: 400;">When the first store opened its doors to the public at Yonge and Bloor, the massive lineup of customers was equalled by a large contingent of protestors.</span></p>
<p><span style="font-weight: 400;">Recently, the <a href="https://www.bbc.com/news/business-50466038">BBC reported</a> that Chick-fil-A’s first UK franchise was threatened by protests, as the landlord said he would not renew the restaurant&#8217;s lease. Since then, Chick-fil-A has ended their donations to Fellowship of Christian Athletes and Salvation Army, both of which take controversial stands against same-sex marriage and LBGTQ rights.</span></p>
<p><span style="font-weight: 400;">The decision to change their charitable efforts is a big step for the company, although CEO Dan Cathy’s family foundation, Focus on the Family, continues to oppose LGBTQ rights. </span></p>
	</div><!-- .entry-content -->

	<footer class="entry-footer"></footer><!-- .entry-footer -->

	
</article><!-- #post-## -->


						
						
						
						<div class="trnto-next-post-nav" data-id="58476"></div>

					
					<div class="back-to-home text-center">
						<a href="https://trnto.com">BACK TO HOME</a>
					</div>

				</main><!-- #main -->

			</div><!-- #primary -->

			<div id="secondary" class="col-md-4 widget-area hidden-xs hidden-sm single-post-sidebar" role="complementary">

				<aside id="postswiththumb-4" class="widget widget_postswiththumb"><h3 class="widget-title">Trending</h3><div class="widget-single-posts">					<div class="widget-single-post">
						<div class="widget-single-post-details">
							<div class="widget-single-post-number">1</div>
							<h2 class="widget-single-post-title"><a href="https://trnto.com/yitzs-deli-closing-after-47-years/">Iconic deli says goodbye to Toronto after 47 years</a></h2>
							
													</div>

					</div>
										<div class="widget-single-post">
						<div class="widget-single-post-details">
							<div class="widget-single-post-number">2</div>
							<h2 class="widget-single-post-title"><a href="https://trnto.com/lunita-enoteca-toronto-closing/">Toronto is losing one of its favourite Italian restaurants</a></h2>
							
													</div>

					</div>
										<div class="widget-single-post">
						<div class="widget-single-post-details">
							<div class="widget-single-post-number">3</div>
							<h2 class="widget-single-post-title"><a href="https://trnto.com/restaurant-review-bar-vendetta-toronto/">Restaurant Review: Bar Vendetta proves style is just as delicious as substance</a></h2>
							
													</div>

					</div>
										<div class="widget-single-post">
						<div class="widget-single-post-details">
							<div class="widget-single-post-number">4</div>
							<h2 class="widget-single-post-title"><a href="https://trnto.com/the-biggest-thing-to-happen-to-the-donut-since-timbits/">The biggest thing to happen to the donut since Timbits</a></h2>
							
													</div>

					</div>
					</div></aside><aside id="bs_multiple_zones-2" class="widget bs_multiple_zones"><script type="text/javascript">broadstreet.zone(69936);</script><script type="text/javascript">broadstreet.zone(69936);</script><script type="text/javascript">broadstreet.zone(69936);</script><script type="text/javascript">broadstreet.zone(69936);</script><script type="text/javascript">broadstreet.zone(69936);</script><script type="text/javascript">broadstreet.zone(69936);</script><script type="text/javascript">broadstreet.zone(69936);</script><script type="text/javascript">broadstreet.zone(69936);</script></aside>
			</div>

		</div><!-- .row -->

	</div><!-- Container end -->

</div><!-- Wrapper end -->


<div class="wrapper footer-area" id="wrapper-footer">

	<div class="footer-top-area">

		<div class="container">
			<div class="row">

				<div class="col-md-8 col-xs-12">
					<div class="footer-menu-area">
						<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-18959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18959"><a href="https://trnto.com/about-trnto/">About Us</a></li>
<li id="menu-item-18957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18957"><a href="https://trnto.com/contact-us/">Contact Us</a></li>
<li id="menu-item-40770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40770"><a href="https://postcitymagazines.com/advertising/">Advertise</a></li>
<li id="menu-item-18955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18955"><a href="https://trnto.com/policies/">Privacy Policy</a></li>
</ul></div>					</div>
				</div>

				<div class="col-md-4 col-xs-12">
					<div class="footer-social-icons">
						<a href="https://www.facebook.com/TRNTOcom" target="_blank"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/PostCity" target="_blank"><i class="fa fa-twitter"></i></a>
						<a href="https://www.instagram.com/postcityto/" target="_blank"><i class="fa fa-instagram"></i></a>
					</div>
				</div>

			</div>
		</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="container">
			<div class="row">

				<div class="col-md-6 col-xs-12">
					<div class="site-dev-info">
						<p>Website by <a href="https://webpublisherpro.com" target="_new">Web Publisher PRO</a></p>
					</div>
				</div>

				<div class="col-md-6 col-xs-12">
					<div class="site-info text-right">
						<p>&copy; Copyright 2019 | All rights reserved by Post City Magazines, Inc.</>
					</div><!-- .site-info -->
				</div>

			</div>
		</div>

	</footer>

</div><!-- wrapper end -->

</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','food','restaurants','food-and-drink','restaurants','restaurants','chick-fil-a-is-opening-a-second-location-in-toronto','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["food","restaurants","food-and-drink","restaurants","restaurants","chick-fil-a-is-opening-a-second-location-in-toronto","post"],"url":"chick-fil-a-is-opening-a-second-location-in-toronto"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5726);
 });</script><script type='text/javascript' src='https://trnto.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://trnto.com/wp-includes/js/wp-util.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
var trntoAjaxUrl='https://trnto.com/wp-admin/admin-ajax.php';
var trntoNextPostNonce='b3f4ae211e';
</script>
<script type='text/javascript' src='https://trnto.com/wp-content/themes/postcity/assets/js/theme.min.js?ver=1574374277'></script>
<script type='text/javascript' src='https://trnto.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//checkout.stripe.com/v2/checkout.js?ver=2.0'></script>
<script type='text/javascript' src='https://trnto.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/sumo/sumoselect.js?ver=1574374277'></script>
<script type='text/javascript' src='https://trnto.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/maplace/maplace.js?ver=1574374277'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdp_checkout_params = {"key":"","label":"Pay For Claiming","amount":"20000","currency":"usd","name":"TRNTO.com"};
/* ]]> */
</script>
<script type='text/javascript'>
var hideOnMobile = false;
</script>
<script type='text/javascript' src='https://trnto.com/wp-content/plugins/web-directory-pro-v2/assets/js/frontend.js?ver=1574374277'></script>
<script type='text/javascript' src='https://trnto.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

</body>

</html>
