<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title"
	      content="TRNTO.com - One of Toronto&#039;s leading sources for restaurant reviews and profiles, shopping and fashion finds, and theatre and concert coverage">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://trnto.com/xmlrpc.php">

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11087389-3"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-11087389-3');
	</script>

    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window,document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '894660447314896');
        fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" src="https://www.facebook.com/tr?id=894660447314896&ev=PageView&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->

	<!-- Mailchimp Popup -->
	<!--<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>-->
	<!--<script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"d5c7cf041eb19346156cfcf01","lid":"d1bc991e46","uniqueMethods":true}) })</script>-->

	<title>Ontario restaurants can now include liquor in delivery orders | TRNTO.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Starting Thursday, licensed Ontario restaurants and bars doing takeout and delivery will be able to sell booze with their orders."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://trnto.com/ontario-restaurants-allowed-liquor-delivery/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ontario restaurants can now include liquor in delivery orders | TRNTO.com" />
<meta property="og:description" content="The restaurant industry just got a much-needed break" />
<meta property="og:url" content="https://trnto.com/ontario-restaurants-allowed-liquor-delivery/" />
<meta property="og:site_name" content="TRNTO.com" />
<meta property="article:publisher" content="https://www.facebook.com/TRNTOcom" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="liquor delivery" />
<meta property="article:tag" content="ontario restaurants" />
<meta property="article:tag" content="Toronto restaurants" />
<meta property="article:section" content="Restaurants" />
<meta property="article:published_time" content="2020-03-26T17:20:48+00:00" />
<meta property="article:modified_time" content="2020-03-26T17:38:29+00:00" />
<meta property="og:updated_time" content="2020-03-26T17:38:29+00:00" />
<meta property="og:image" content="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/12/Wines-2.jpg" />
<meta property="og:image:secure_url" content="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/12/Wines-2.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The restaurant industry just got a much-needed break" />
<meta name="twitter:title" content="Ontario restaurants can now include liquor in delivery orders" />
<meta name="twitter:site" content="@PostCity" />
<meta name="twitter:image" content="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/12/Wines-2.jpg" />
<meta name="twitter:creator" content="@PostCity" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://trnto.com/#organization","name":"TRNTO | Powered by Post City Magazines","url":"https://trnto.com/","sameAs":["https://www.facebook.com/TRNTOcom","https://www.instagram.com/postcityto","https://twitter.com/PostCity"],"logo":{"@type":"ImageObject","@id":"https://trnto.com/#logo","inLanguage":"en-US","url":"https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/04/trnto-logo.png","width":640,"height":217,"caption":"TRNTO | Powered by Post City Magazines"},"image":{"@id":"https://trnto.com/#logo"}},{"@type":"WebSite","@id":"https://trnto.com/#website","url":"https://trnto.com/","name":"TRNTO.com","inLanguage":"en-US","description":"One of Toronto&#039;s leading sources for restaurant reviews and profiles, shopping and fashion finds, and theatre and concert coverage","publisher":{"@id":"https://trnto.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://trnto.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://trnto.com/ontario-restaurants-allowed-liquor-delivery/#primaryimage","inLanguage":"en-US","url":"https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/12/Wines-2.jpg","width":1024,"height":683,"caption":"Ontario restaurants"},{"@type":"WebPage","@id":"https://trnto.com/ontario-restaurants-allowed-liquor-delivery/#webpage","url":"https://trnto.com/ontario-restaurants-allowed-liquor-delivery/","name":"Ontario restaurants can now include liquor in delivery orders | TRNTO.com","isPartOf":{"@id":"https://trnto.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://trnto.com/ontario-restaurants-allowed-liquor-delivery/#primaryimage"},"datePublished":"2020-03-26T17:20:48+00:00","dateModified":"2020-03-26T17:38:29+00:00","description":"Starting Thursday, licensed Ontario restaurants and bars doing takeout and delivery will be able to sell booze with their orders."},{"@type":"NewsArticle","@id":"https://trnto.com/ontario-restaurants-allowed-liquor-delivery/#article","isPartOf":{"@id":"https://trnto.com/ontario-restaurants-allowed-liquor-delivery/#webpage"},"author":{"@id":"https://trnto.com/#/schema/person/3e0ec5526b82d62a698ae71ad4dcdd63"},"headline":"Ontario restaurants can now include liquor in delivery orders","datePublished":"2020-03-26T17:20:48+00:00","dateModified":"2020-03-26T17:38:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://trnto.com/ontario-restaurants-allowed-liquor-delivery/#webpage"},"publisher":{"@id":"https://trnto.com/#organization"},"image":{"@id":"https://trnto.com/ontario-restaurants-allowed-liquor-delivery/#primaryimage"},"keywords":"COVID-19,liquor delivery,ontario restaurants,Toronto restaurants","articleSection":"Food,Food and Drink,Restaurants","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://trnto.com/#organization"}},{"@type":["Person"],"@id":"https://trnto.com/#/schema/person/3e0ec5526b82d62a698ae71ad4dcdd63","name":"Samantha Peksa","image":{"@type":"ImageObject","@id":"https://trnto.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fb79c0836c0b6a1f3e2434748642a011?s=96&d=mm&r=g","caption":"Samantha Peksa"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TRNTO.com &raquo; Feed" href="https://trnto.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trnto.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://trnto.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://trnto.com/wp-includes/css/dist/components/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://trnto.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://trnto.com/wp-includes/css/dist/nux/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://trnto.com/wp-includes/css/dist/editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='formbuilder-123-block-style-css-css'  href='https://trnto.com/wp-content/plugins/123contactform-for-wordpress/admin/gutenberg/blocks.style.build.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='job-publisher-pro-css'  href='https://trnto.com/wp-content/plugins/job-publisher-pro/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://trnto.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='themeplate-styles-css'  href='https://trnto.com/wp-content/themes/postcity/assets/css/theme.css?ver=1585278395' type='text/css' media='all' />
<link rel='stylesheet' id='wdp-frontend-style-css'  href='https://trnto.com/wp-content/plugins/web-directory-pro-v2/assets/css/frontend.css?ver=1585278395' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://trnto.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://trnto.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;libraries=geometry%2Cplaces&#038;v=3.22&#038;key=AIzaSyCO7SPzdvnSSvGtkzKY_M7rnWZdddlrDh0&#038;ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://trnto.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trnto.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trnto.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://trnto.com/?p=66312' />
<link rel="alternate" type="application/json+oembed" href="https://trnto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrnto.com%2Fontario-restaurants-allowed-liquor-delivery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trnto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrnto.com%2Fontario-restaurants-allowed-liquor-delivery%2F&#038;format=xml" />
	<link rel="icon" type="image/png" href="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/favicon.png">
	<link rel="apple-touch-icon"
	      href="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/touch-icon-iphone.png">
	<link rel="apple-touch-icon" sizes="152x152"
	      href="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/touch-icon-ipad.png">
	<link rel="apple-touch-icon" sizes="167x167"
	      href="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/touch-icon-ipad-retina.png">
	<link rel="apple-touch-icon" sizes="180x180"
	      href="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/touch-icon-iphone-retina.png">
	<link rel="icon" sizes="192x192" href="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/android-icon.png">
	<meta name="msapplication-square310x310logo"
	      content="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/microsoft-icon.png">
	<link rel="icon" href="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/05/cropped-android-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/05/cropped-android-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/05/cropped-android-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/05/cropped-android-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.page-id-27916 .entry-header{
	display:none;
}
.sidebar.affix{
	position:relative;
}

.bs_multiple_zones broadstreet-zone-container {
	margin-bottom: 20px;
}

.wdp-listing-filter .wdp-filter-sort{
	display:none;
}

.page-id-26668 .directory-listing-wrapper {
    background: #fff;
    padding: 30px 20px;
}

.page-id-26668 .vote-text{
	  max-width: 900px;
    margin: 0 auto;
}		</style>
		</head>

<body class="post-template-default single single-post postid-66312 single-format-standard wp-custom-logo group-blog">

<div id="page" class="hfeed site">

	<!-- ******************* navigation area ******************* -->
	<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="header-area hidden-xs hidden-sm">
			<div class="container">
				<div class="row">
					<div class="col-md-12">

						<div class="header-logo-area">
							<a class="navbar-brand" href="https://trnto.com/"
							   title="TRNTO.com" rel="home">
								<img src="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/06/TRNTO-logo-border-46287e-TM.png"
								     srcset=""
								     alt="TRNTO.com">
							</a>
							<span class="site-tagline hidden-xs">Powered by Post City</span>
						</div>

						<div class="header-search-box pull-right">
							<a href="#">
								<i class="fa fa-search"></i>
							</a>
							<form method="get" action="https://trnto.com" class="header-search-form" role="search">
								<input name="s" class="search-field form-control" placeholder="Search" required="" value="" type="search">
								<button type="submit"><i class="fa fa-search"></i></button>
								<input type="hidden" name="post_type" value="post">
							</form>
						</div>

						<div class="header-sub-menu-area pull-right">
							<!-- The WordPress Menu goes here -->
							<div class="menu-sub-menu-container"><ul id="sub-menu" class="menu"><li id="menu-item-19003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19003"><a href="https://trnto.com/about-trnto/">About</a></li>
<li id="menu-item-38551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38551"><a href="/one-button-city-hall/">One Button City Hall</a></li>
<li id="menu-item-27335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27335"><a href="https://trnto.com/restaurants-newsletter/">RESTORONTO Newsletter</a></li>
</ul></div>						</div>

					</div>
				</div>
			</div>
		</div>

		<nav class="site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

			<div class="navbar">

				<div class="container">

					<div class="row">

						<div class="col-md-12">

							<div class="navbar-header">

								<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
								<button type="button" class="navbar-toggle" data-toggle="collapse"
								        data-target=".navbar-responsive-collapse">
									<span class="sr-only">Toggle navigation</span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>

								<!-- Your site title as branding in the menu -->
								<a class="navbar-brand hidden-md hidden-lg" href="https://trnto.com/" title="TRNTO.com" rel="home">
<!--									<img src="--><!--"-->
<!--									     srcset="--><!--"-->
<!--									     alt="--><!--">-->
									<img src="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/06/TRNTO-logo-border-white-TM.png" alt="TRNTO.com">
								</a>
								<span class="site-tagline-mobile">Powered by Post City</span>

							</div>

							<!-- The WordPress Menu goes here -->
							<div class="collapse navbar-collapse navbar-responsive-collapse pull-left"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-41459" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-41459"><a title="News" href="https://trnto.com/category/toronto-news/">News</a></li>
<li id="menu-item-27381" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27381"><a title="Best Of" href="https://trnto.com/category/best-of-toronto/">Best Of</a></li>
<li id="menu-item-27354" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27354"><a title="Real Estate" href="https://trnto.com/category/toronto-real-estate/">Real Estate</a></li>
<li id="menu-item-38937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-38937 dropdown"><a title="Restaurants" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Restaurants <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-27380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-27380"><a title="Restaurant News" href="https://trnto.com/category/restaurants/">Restaurant News</a></li>
	<li id="menu-item-38938" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-38938"><a title="Top 100 Restaurants" href="https://trnto.com/the-post-100/">Top 100 Restaurants</a></li>
	<li id="menu-item-41132" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-41132"><a title="Restaurant Directory" href="https://trnto.com/toronto-restaurants/">Restaurant Directory</a></li>
</ul>
</li>
<li id="menu-item-38814" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-38814"><a title="Shop+Design" href="/category/toronto-shopping/">Shop+Design</a></li>
<li id="menu-item-27382" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27382"><a title="Culture" href="https://trnto.com/category/toronto-culture/">Culture</a></li>
<li id="menu-item-38939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-38939 dropdown"><a title="Kids" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Kids <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-38945" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-38945"><a title="Parenting News" href="https://trnto.com/category/parenting-in-toronto/">Parenting News</a></li>
	<li id="menu-item-51854" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-51854"><a title="School Guide" href="https://trnto.com/schools/">School Guide</a></li>
	<li id="menu-item-38943" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-38943"><a title="Camp Guide" href="https://trnto.com/toronto-camps/">Camp Guide</a></li>
</ul>
</li>
<li id="menu-item-38815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-38815 dropdown"><a title="&#039;hoods" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">&#8216;hoods <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-27386" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27386"><a title="North Toronto" href="https://trnto.com/category/neighbourhood/north-toronto/">North Toronto</a></li>
	<li id="menu-item-27384" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27384"><a title="Bayview" href="https://trnto.com/category/neighbourhood/bayview/">Bayview</a></li>
	<li id="menu-item-27390" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27390"><a title="Village" href="https://trnto.com/category/neighbourhood/forest-hill/">Village</a></li>
	<li id="menu-item-58146" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-58146"><a title="North York" href="https://trnto.com/category/neighbourhood/north-york/">North York</a></li>
	<li id="menu-item-27389" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27389"><a title="Thornhill" href="https://trnto.com/category/neighbourhood/thornhill/">Thornhill</a></li>
	<li id="menu-item-27388" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27388"><a title="Richmond Hill" href="https://trnto.com/category/neighbourhood/richmond-hill/">Richmond Hill</a></li>
	<li id="menu-item-27385" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27385"><a title="Midtown" href="https://trnto.com/category/neighbourhood/midtown/">Midtown</a></li>
	<li id="menu-item-45490" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-45490"><a title="Annex" href="https://trnto.com/category/neighbourhood/annex/">Annex</a></li>
</ul>
</li>
<li id="menu-item-56047" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-56047"><a title="Law" href="https://trnto.com/category/diamond-law/">Law</a></li>
<li id="menu-item-38949" class="visible-xs visible-sm menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-38949"><a title="One Button City Hall" href="https://trnto.com/one-button-city-hall/">One Button City Hall</a></li>
<li id="menu-item-38950" class="visible-xs visible-sm menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-38950"><a title="Restoronto newsletter" href="https://trnto.com/restaurants-newsletter/">Restoronto newsletter</a></li>
<li id="menu-item-38948" class="visible-xs visible-sm button-menu menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-38948"><a title="About" href="https://trnto.com/about-trnto/">About</a></li>
<li class="pc-search-for-mobile"><form method="get" action="https://trnto.com" class="header-search-form" role="search"><input name="s" class="search-field form-control" placeholder="Search" required="" value="" type="search"><button type="submit"><i class="fa fa-search"></i></button><input type="hidden" name="post_type" value="post"></form></li></ul></div>
						</div> <!-- .col-md-11 or col-md-12 end -->

					</div> <!-- .row end -->

				</div> <!-- .container -->

			</div><!-- .navbar -->

		</nav><!-- .site-navigation -->

	</div><!-- .wrapper-navbar end -->

<div class="wrapper" id="single-wrapper">

	<div id="content" class="container">

		<div class="row">

			<div id="primary"
			     class="col-md-8 content-area">

				<main id="main" class="site-main" role="main">

					
						
						
<article id="post-66312" class="post-66312 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-food-and-drink category-restaurants tag-covid-19 tag-liquor-delivery tag-ontario-restaurants tag-toronto-restaurants">

			<div class="post-thumbnail">
			<img width="850" height="567" src="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/12/Wines-2.jpg" class="attachment-large size-large wp-post-image" alt="Ontario restaurants" srcset="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/12/Wines-2.jpg 1024w, https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/12/Wines-2-300x200.jpg 300w, https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/12/Wines-2-768x512.jpg 768w" sizes="(max-width: 850px) 100vw, 850px" />		</div>
	
	<header class="entry-header">
		<h2 class="entry-title">Ontario restaurants can now include liquor in delivery orders</h2>
					<h3 class="entry-subtitle">The change is effective immediately and will last until December</h3>
		
		<div class="entry-meta">
			<span class="byline">by <span class="author vcard">Samantha Peksa</span></span>
			<span class="posted-on">Posted: March 26, 2020 </span><span class="featured-img-caption">Photo: The Grand Elvis</span>		</div>

	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Toronto&#8217;s restaurant industry is getting a much-needed break from the provincial government. Starting Thursday, licensed restaurants and bars doing takeout and delivery across the province will be able to sell booze with their orders.</p>
<p>The announcement is a welcome one to <a href="https://trnto.com/toronto-restaurants-demand-government-help/">restaurants struggling</a> to offset their losses <a href="https://trnto.com/toronto-restaurant-closings-covid-19/">during the pandemic</a>. The <a href="https://www.agco.ca/bulletin/2020/info-bulletin-no-61-liquor-sales-licensees-may-now-sell-liquor-takeout-or-delivery">temporary change</a> to the Liquor License Act will allow licensed establishments to sell beer, wine and spirits as part of a food order for <a href="https://trnto.com/toronto-restaurants-offering-delivery/">takeout or delivery</a>. It will last until Dec. 30, 2020.</p>
<p>Under previous Liquor Control Board of Ontario regulations, licensed restaurants were only able to sell liquor on-site in their establishments — which presented a significant problem under the <a href="https://trnto.com/ontario-orders-all-non-essential-businesses-to-shut-down/">current lockdown</a>. The restriction prompted licensed <a href="https://trnto.com/ontario-restaurants-petition-to-deliver-liquor/">restaurants across Ontario to speak out</a>, arguing that alcohol sales represent a significant part of a restaurant’s income.</p>
<p>According to the Alcohol and Gaming Commission (AGCO), the new changes will not require any additional applications. Any establishment with a valid liquor license can participate without having to notify the AGCO.</p>
<p>Food and booze deliveries can be carried out every day between the hours of 9 a.m. to 11 p.m. by restaurants and third-party apps.</p>
<p>Individuals who are not yet Smart Serve certified, can begin deliveries immediately, as long as they receive their certification by April 25. However those individuals will still be responsible to ensure the person ordering is over 19 years of age and not intoxicated.</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer"></footer><!-- .entry-footer -->

	
</article><!-- #post-## -->


						
						
						
						<div class="trnto-next-post-nav" data-id="65924"></div>

					
					<div class="back-to-home text-center">
						<a href="https://trnto.com">BACK TO HOME</a>
					</div>

				</main><!-- #main -->

			</div><!-- #primary -->

			<div id="secondary" class="col-md-4 widget-area hidden-xs hidden-sm single-post-sidebar" role="complementary">

				<aside id="postswiththumb-4" class="widget widget_postswiththumb"><h3 class="widget-title">Trending</h3><div class="widget-single-posts">					<div class="widget-single-post">
						<div class="widget-single-post-details">
							<div class="widget-single-post-number">1</div>
							<h2 class="widget-single-post-title"><a href="https://trnto.com/toronto-restaurants-demand-government-help/">Toronto restaurants band together to demand government help to save industry</a></h2>
							
													</div>

					</div>
										<div class="widget-single-post">
						<div class="widget-single-post-details">
							<div class="widget-single-post-number">2</div>
							<h2 class="widget-single-post-title"><a href="https://trnto.com/best-toronto-movies/">The 10 best movies you might not know were filmed in Toronto</a></h2>
							
													</div>

					</div>
										<div class="widget-single-post">
						<div class="widget-single-post-details">
							<div class="widget-single-post-number">3</div>
							<h2 class="widget-single-post-title"><a href="https://trnto.com/toronto-restaurants-offering-delivery/">Top Toronto restaurants offering the delivery we&#8217;ve been waiting for</a></h2>
							
													</div>

					</div>
										<div class="widget-single-post">
						<div class="widget-single-post-details">
							<div class="widget-single-post-number">4</div>
							<h2 class="widget-single-post-title"><a href="https://trnto.com/pizzeria-librettos-meatball-recipe/">How to make Pizzeria Libretto&#8217;s famous meatballs at home</a></h2>
							
													</div>

					</div>
					</div></aside><aside id="bs_multiple_zones-2" class="widget bs_multiple_zones"><script type="text/javascript">broadstreet.zone(69936);</script><script type="text/javascript">broadstreet.zone(69936);</script><script type="text/javascript">broadstreet.zone(69936);</script><script type="text/javascript">broadstreet.zone(69936);</script><script type="text/javascript">broadstreet.zone(69936);</script><script type="text/javascript">broadstreet.zone(69936);</script><script type="text/javascript">broadstreet.zone(69936);</script><script type="text/javascript">broadstreet.zone(69936);</script></aside>
			</div>

		</div><!-- .row -->

	</div><!-- Container end -->

</div><!-- Wrapper end -->


<div class="wrapper footer-area" id="wrapper-footer">

	<div class="footer-top-area">

		<div class="container">
			<div class="row">

				<div class="col-md-8 col-xs-12">
					<div class="footer-menu-area">
						<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-18959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18959"><a href="https://trnto.com/about-trnto/">About Us</a></li>
<li id="menu-item-18957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18957"><a href="https://trnto.com/contact-us/">Contact Us</a></li>
<li id="menu-item-40770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40770"><a href="https://postcitymagazines.com/advertising/">Advertise</a></li>
<li id="menu-item-18955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18955"><a href="https://trnto.com/policies/">Privacy Policy</a></li>
</ul></div>					</div>
				</div>

				<div class="col-md-4 col-xs-12">
					<div class="footer-social-icons">
						<a href="https://www.facebook.com/TRNTOcom" target="_blank"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/PostCity" target="_blank"><i class="fa fa-twitter"></i></a>
						<a href="https://www.instagram.com/postcityto/" target="_blank"><i class="fa fa-instagram"></i></a>
					</div>
				</div>

			</div>
		</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="container">
			<div class="row">

				<div class="col-md-6 col-xs-12">
					<div class="site-dev-info">
						<p>Website by <a href="https://webpublisherpro.com" target="_new">Web Publisher PRO</a></p>
					</div>
				</div>

				<div class="col-md-6 col-xs-12">
					<div class="site-info text-right">
						<p>&copy; Copyright 2020 | All rights reserved by Post City Magazines, Inc.</>
					</div><!-- .site-info -->
				</div>

			</div>
		</div>

	</footer>

</div><!-- wrapper end -->

</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','food','restaurants','food-and-drink','restaurants','restaurants','ontario-restaurants-allowed-liquor-delivery','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["food","restaurants","food-and-drink","restaurants","restaurants","ontario-restaurants-allowed-liquor-delivery","post"],"url":"ontario-restaurants-allowed-liquor-delivery"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5726);
 });</script><script type='text/javascript' src='//js.stripe.com/v2/?ver=1.0.0'></script>
<script type='text/javascript' src='https://trnto.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://trnto.com/wp-includes/js/wp-util.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpjpp = {"ajaxurl":"https:\/\/trnto.com\/wp-admin\/admin-ajax.php","nonce":"3bea4e799a","stripe_pub_key":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://trnto.com/wp-content/plugins/job-publisher-pro/assets/js/frontend/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.27.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/trnto.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/ontario-restaurants-allowed-liquor-delivery\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trnto.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.27.0'></script>
<script type='text/javascript'>
var trntoAjaxUrl='https://trnto.com/wp-admin/admin-ajax.php';
var trntoNextPostNonce='f986995851';
</script>
<script type='text/javascript' src='https://trnto.com/wp-content/themes/postcity/assets/js/theme.min.js?ver=1585278395'></script>
<script type='text/javascript' src='https://trnto.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='//checkout.stripe.com/v2/checkout.js?ver=2.0'></script>
<script type='text/javascript' src='https://trnto.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/sumo/sumoselect.js?ver=1585278395'></script>
<script type='text/javascript' src='https://trnto.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/maplace/maplace.js?ver=1585278395'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdp_checkout_params = {"key":"","label":"Pay For Claiming","amount":"20000","currency":"usd","name":"TRNTO.com"};
/* ]]> */
</script>
<script type='text/javascript'>
var hideOnMobile = false;
</script>
<script type='text/javascript' src='https://trnto.com/wp-content/plugins/web-directory-pro-v2/assets/js/frontend.js?ver=1585278395'></script>
<script type='text/javascript' src='https://trnto.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- This site converts visitors into subscribers and customers with the MailOptin WordPress plugin v1.2.27.0 - https://mailoptin.io -->
<div id='yIwtvIOTMk' class="moOptinForm mo-optin-form-lightbox mo-has-name-email" data-optin-type='lightbox' style='display: none;position: fixed;zoom: 1;text-align: center;z-index: 99999999;left: 0;top: 0;width: 100%;height: 100%;overflow: auto;background: rgba(0,0,0,0.7)'><div class='mo-optin-form-container' id='yIwtvIOTMk_lightbox_container' style='position:relative;margin: 0 auto;'><script type="text/javascript">var yIwtvIOTMk = yIwtvIOTMk_lightbox = {"optin_uuid":"yIwtvIOTMk","optin_campaign_id":3,"optin_campaign_name":"Real Estate Newsletter Popup v1","optin_type":"lightbox","post_id":0,"cookie":30,"success_cookie":30,"global_cookie":0,"global_success_cookie":0,"success_message":"Thanks for subscribing! Please check your email for further instructions.","name_field_required":true,"x_seconds_status":true,"x_seconds_value":3,"success_action":"success_message","test_mode":false,"icon_close":false,"body_close":true,"keyClose":true,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","note_acceptance_error":"Please accept our terms.","honeypot_error":"Your submission has been flagged as potential spam."};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="yIwtvIOTMk_lightbox" class="mo-optin-form-wrapper mo-has-name-email moEleganceModal" style="position: relative;margin-right: auto;margin-left: auto;background: #ffffff;border-color: #ffffff;line-height: normal;"><a href='#' rel="moOptin:close" title="Close optin form" class="mo-optin-form-close-icon moEleganceModalclose" style=''></a><h2 class="mo-optin-form-headline moElegance_header" style="color: #46287e;font-family: Arial, Helvetica, Arial, sans-serif; padding: 0;">The latest on Toronto’s housing market delivered to your inbox</h2><div class="mo-optin-form-description moElegance_description" style="color: #777777;font-family: 'Titillium Web', Helvetica, Arial, sans-serif;"></div><div class="mo-optin-error " style=''>Invalid email address</div><div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_9'><form method='post' enctype='multipart/form-data' id='gform_9' action='/tax-filing-initiative-saves-low-income-residents-thousands-in-toronto/undefined'><div class='gform_body'><ul id='gform_fields_9' class='gform_fields top_label form_sublabel_below description_below'><li id='field_9_2' class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible'><label class='gfield_label' for='input_9_2'>Email</label><div class='ginput_container ginput_container_email'><input name='input_2' id='input_9_2' type='text' value='' class='large' placeholder='Email Address' aria-invalid="false"/> </div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_9' class='gform_button button' value='SIGNUP!' onclick='if(window["gf_submitting_9"]){return false;} window["gf_submitting_9"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_9"]){return false;} window["gf_submitting_9"]=true;  jQuery("#gform_9").trigger("submit",[true]); }'/> <input type='hidden' class='gform_hidden' name='is_submit_9' value='1'/> <input type='hidden' class='gform_hidden' name='gform_submit' value='9'/> <input type='hidden' class='gform_hidden' name='gform_unique_id' value=''/> <input type='hidden' class='gform_hidden' name='state_9' value='WyJbXSIsIjI1OTEyMTBmMzFjMjJkYjdiNTBhOWYxNjc5NDUxM2Y0Il0='/> <input type='hidden' class='gform_hidden' name='gform_target_page_number_9' id='gform_target_page_number_9' value='0'/> <input type='hidden' class='gform_hidden' name='gform_source_page_number_9' id='gform_source_page_number_9' value='1'/> <input type='hidden' name='gform_field_values' value=''/> </div></form></div><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 9) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [9, 1]) } );</script><style>#gform_submit_button_9 {
    padding: 10px;
    width: 100%;
    background-color: #46287e;
    color: white;
    }
    #field_9_2{
        margin-top:0px;
    }
   h2.mo-optin-form-headline{
     line-height: 1.3 !important;
     margin-bottom: 10px !important;
    }
    #input_9_1 {
        margin-top:0px;
    }
    #gform_fields_9 li{
    list-style-type: none !important;
}
#gform_fields_9 input{
    width: 100% !important;
    padding:10px;
}
#gform_fields_9 {
    padding:0;
}
.mo-optin-form-description {
   margin-bottom:0px !important;
}
#gform_9 .gform_body {
    margin: 0 20px 40px 0px;
}
#gform_fields_9 .gfield_label {
    visibility: hidden;
}</style><input id="yIwtvIOTMk_lightbox_cta_button" class="mo-optin-form-cta-button moEleganceModal_button" style="background: #2785C8;color: #ffffff;height: auto;text-shadow: none;font-family: 'Titillium Web', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> <div class="mo-optin-form-note moElegance_note" style="color: #000000;font-family: 'Titillium Web', Helvetica, Arial, sans-serif;"><span class="mo-note-content"><span><em>Unsubscribe at any time.</em></span></span></div><input id='yIwtvIOTMk_lightbox_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none'/><input id="yIwtvIOTMk_lightbox_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none"/><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none">Thanks for subscribing! Please check your email for further instructions.</div></div></div></div><!-- / MailOptin WordPress plugin. -->
<input id="yIwtvIOTMk_lightbox_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1585278396" style="display:none" /><script type='text/javascript'>jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Titillium Web:400,700',]}});}});</script>
</body>

</html>
