﻿<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title"
	      content="TRNTO.com - One of Toronto&#039;s leading sources for restaurant reviews and profiles, shopping and fashion finds, and theatre and concert coverage">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://trnto.com/xmlrpc.php">

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11087389-3"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-11087389-3');
	</script>

	<!-- Mailchimp Popup -->
	<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>
	<script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"d5c7cf041eb19346156cfcf01","lid":"d1bc991e46","uniqueMethods":true}) })</script>

	<title>Hotel Delilah | TRNTO.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Restaurant Directory: Hotel Delilah | TRNTO.com"/>
<link rel="canonical" href="https://trnto.com/restaurant/hotel-delilah/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hotel Delilah | TRNTO.com" />
<meta property="og:description" content="Restaurant Directory: Hotel Delilah | TRNTO.com" />
<meta property="og:url" content="https://trnto.com/restaurant/hotel-delilah/" />
<meta property="og:site_name" content="TRNTO.com" />
<meta property="article:publisher" content="https://www.facebook.com/TRNTOcom" />
<meta property="og:image" content="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/08/HOTELDELILAH-IMG_0771.jpg" />
<meta property="og:image:secure_url" content="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/08/HOTELDELILAH-IMG_0771.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="514" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Restaurant Directory: Hotel Delilah | TRNTO.com" />
<meta name="twitter:title" content="Hotel Delilah | TRNTO.com" />
<meta name="twitter:site" content="@PostCity" />
<meta name="twitter:image" content="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/08/HOTELDELILAH-IMG_0771.jpg" />
<meta name="twitter:creator" content="@PostCity" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://trnto.com/#organization","name":"TRNTO | Powered by Post City Magazines","url":"https://trnto.com/","sameAs":["https://www.facebook.com/TRNTOcom","https://www.instagram.com/postcityto","https://twitter.com/PostCity"],"logo":{"@type":"ImageObject","@id":"https://trnto.com/#logo","url":"https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/04/trnto-logo.png","width":640,"height":217,"caption":"TRNTO | Powered by Post City Magazines"},"image":{"@id":"https://trnto.com/#logo"}},{"@type":"WebSite","@id":"https://trnto.com/#website","url":"https://trnto.com/","name":"TRNTO.com","publisher":{"@id":"https://trnto.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://trnto.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://trnto.com/restaurant/hotel-delilah/#primaryimage","url":"https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/08/HOTELDELILAH-IMG_0771.jpg","width":1024,"height":514,"caption":"Hotel Delilah"},{"@type":"WebPage","@id":"https://trnto.com/restaurant/hotel-delilah/#webpage","url":"https://trnto.com/restaurant/hotel-delilah/","inLanguage":"en-US","name":"Hotel Delilah | TRNTO.com","isPartOf":{"@id":"https://trnto.com/#website"},"primaryImageOfPage":{"@id":"https://trnto.com/restaurant/hotel-delilah/#primaryimage"},"datePublished":"2019-08-07T19:53:23+00:00","dateModified":"2019-08-07T19:53:23+00:00","description":"Restaurant Directory: Hotel Delilah | TRNTO.com"}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TRNTO.com &raquo; Feed" href="https://trnto.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TRNTO.com &raquo; Comments Feed" href="https://trnto.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trnto.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://trnto.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://trnto.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='themeplate-styles-css'  href='https://trnto.com/wp-content/themes/postcity/assets/css/theme.css?ver=1565281314' type='text/css' media='all' />
<link rel='stylesheet' id='wdp-frontend-style-css'  href='https://trnto.com/wp-content/plugins/web-directory-pro-v2/assets/css/frontend.css?ver=1565281314' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://trnto.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://trnto.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;libraries=geometry%2Cplaces&#038;v=3.22&#038;key=AIzaSyCO7SPzdvnSSvGtkzKY_M7rnWZdddlrDh0&#038;ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://trnto.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trnto.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trnto.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://trnto.com/?p=52874' />
<link rel="alternate" type="application/json+oembed" href="https://trnto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrnto.com%2Frestaurant%2Fhotel-delilah%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trnto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrnto.com%2Frestaurant%2Fhotel-delilah%2F&#038;format=xml" />
	<link rel="icon" type="image/png" href="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/favicon.png">
	<link rel="apple-touch-icon"
	      href="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/touch-icon-iphone.png">
	<link rel="apple-touch-icon" sizes="152x152"
	      href="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/touch-icon-ipad.png">
	<link rel="apple-touch-icon" sizes="167x167"
	      href="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/touch-icon-ipad-retina.png">
	<link rel="apple-touch-icon" sizes="180x180"
	      href="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/touch-icon-iphone-retina.png">
	<link rel="icon" sizes="192x192" href="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/android-icon.png">
	<meta name="msapplication-square310x310logo"
	      content="https://trnto.com/wp-content/themes/postcity/assets/images/favicons/microsoft-icon.png">
	<link rel="icon" href="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/05/cropped-android-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/05/cropped-android-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/05/cropped-android-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/05/cropped-android-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.page-id-27916 .entry-header{
	display:none;
}
.sidebar.affix{
	position:relative;
}

.bs_multiple_zones broadstreet-zone-container {
	margin-bottom: 20px;
}

.wdp-listing-filter .wdp-filter-sort{
	display:none;
}		</style>
		</head>

<body class="restaurant-template-default single single-restaurant postid-52874 wp-custom-logo group-blog">

<div id="page" class="hfeed site">

	<!-- ******************* navigation area ******************* -->
	<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="header-area hidden-xs hidden-sm">
			<div class="container">
				<div class="row">
					<div class="col-md-12">

						<div class="header-logo-area">
							<a class="navbar-brand" href="https://trnto.com/"
							   title="TRNTO.com" rel="home">
								<img src="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/06/TRNTO-logo-border-46287e-TM.png"
								     srcset=""
								     alt="TRNTO.com">
							</a>
							<span class="site-tagline hidden-xs">Powered by Post City</span>
						</div>

						<div class="header-search-box pull-right">
							<a href="#">
								<i class="fa fa-search"></i>
							</a>
							<form method="get" action="https://trnto.com" class="header-search-form" role="search">
								<input name="s" class="search-field form-control" placeholder="Search" required="" value="" type="search">
								<button type="submit"><i class="fa fa-search"></i></button>
								<input type="hidden" name="post_type" value="post">
							</form>
						</div>

						<div class="header-sub-menu-area pull-right">
							<!-- The WordPress Menu goes here -->
							<div class="menu-sub-menu-container"><ul id="sub-menu" class="menu"><li id="menu-item-19003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19003"><a href="https://trnto.com/about-trnto/">About</a></li>
<li id="menu-item-38551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38551"><a href="/one-button-city-hall/">One Button City Hall</a></li>
<li id="menu-item-27335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27335"><a href="https://trnto.com/restaurants-newsletter/">RESTORONTO Newsletter</a></li>
</ul></div>						</div>

					</div>
				</div>
			</div>
		</div>

		<nav class="site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

			<div class="navbar">

				<div class="container">

					<div class="row">

						<div class="col-md-12">

							<div class="navbar-header">

								<!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
								<button type="button" class="navbar-toggle" data-toggle="collapse"
								        data-target=".navbar-responsive-collapse">
									<span class="sr-only">Toggle navigation</span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>

								<!-- Your site title as branding in the menu -->
								<a class="navbar-brand hidden-md hidden-lg" href="https://trnto.com/" title="TRNTO.com" rel="home">
<!--									<img src="--><!--"-->
<!--									     srcset="--><!--"-->
<!--									     alt="--><!--">-->
									<img src="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/06/TRNTO-logo-border-white-TM.png" alt="TRNTO.com">
								</a>
								<span class="site-tagline-mobile">Powered by Post City</span>

							</div>

							<!-- The WordPress Menu goes here -->
							<div class="collapse navbar-collapse navbar-responsive-collapse pull-left"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-41459" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-41459"><a title="News" href="https://trnto.com/category/toronto-news/">News</a></li>
<li id="menu-item-27381" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27381"><a title="Best Of" href="https://trnto.com/category/best-of-toronto/">Best Of</a></li>
<li id="menu-item-27354" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27354"><a title="Real Estate" href="https://trnto.com/category/toronto-real-estate/">Real Estate</a></li>
<li id="menu-item-38937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-38937 dropdown"><a title="Restaurants" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Restaurants <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-27380" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27380"><a title="Restaurant News" href="https://trnto.com/category/restaurants/">Restaurant News</a></li>
	<li id="menu-item-38938" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-38938"><a title="Top 100 Restaurants" href="https://trnto.com/the-post-100/">Top 100 Restaurants</a></li>
	<li id="menu-item-41132" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-41132"><a title="Restaurant Directory" href="https://trnto.com/toronto-restaurants/">Restaurant Directory</a></li>
</ul>
</li>
<li id="menu-item-38814" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-38814"><a title="Shop+Design" href="/category/toronto-shopping/">Shop+Design</a></li>
<li id="menu-item-27382" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27382"><a title="Culture" href="https://trnto.com/category/toronto-culture/">Culture</a></li>
<li id="menu-item-38939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-38939 dropdown"><a title="Kids" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Kids <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-38945" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-38945"><a title="Parenting News" href="https://trnto.com/category/parenting-in-toronto/">Parenting News</a></li>
	<li id="menu-item-51854" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-51854"><a title="School Guide" href="https://trnto.com/schools/">School Guide</a></li>
	<li id="menu-item-38943" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-38943"><a title="Camp Guide" href="https://trnto.com/toronto-camps/">Camp Guide</a></li>
</ul>
</li>
<li id="menu-item-38815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-38815 dropdown"><a title="&#039;hoods" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">&#8216;hoods <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-27386" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27386"><a title="North Toronto" href="https://trnto.com/category/neighbourhood/north-toronto/">North Toronto</a></li>
	<li id="menu-item-27384" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27384"><a title="Bayview" href="https://trnto.com/category/neighbourhood/bayview/">Bayview</a></li>
	<li id="menu-item-27390" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27390"><a title="Village" href="https://trnto.com/category/neighbourhood/forest-hill/">Village</a></li>
	<li id="menu-item-27387" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27387"><a title="North York" href="https://trnto.com/category/neighbourhood/north-york/">North York</a></li>
	<li id="menu-item-27389" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27389"><a title="Thornhill" href="https://trnto.com/category/neighbourhood/thornhill/">Thornhill</a></li>
	<li id="menu-item-27388" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27388"><a title="Richmond Hill" href="https://trnto.com/category/neighbourhood/richmond-hill/">Richmond Hill</a></li>
	<li id="menu-item-27385" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-27385"><a title="Midtown" href="https://trnto.com/category/neighbourhood/midtown/">Midtown</a></li>
	<li id="menu-item-45490" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-45490"><a title="Annex" href="https://trnto.com/category/neighbourhood/annex/">Annex</a></li>
</ul>
</li>
<li id="menu-item-52069" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-52069"><a title="Contests" href="https://trnto.com/contests/">Contests</a></li>
<li id="menu-item-38949" class="visible-xs visible-sm menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-38949"><a title="One Button City Hall" href="https://trnto.com/one-button-city-hall/">One Button City Hall</a></li>
<li id="menu-item-38950" class="visible-xs visible-sm menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-38950"><a title="Restoronto newsletter" href="https://trnto.com/restaurants-newsletter/">Restoronto newsletter</a></li>
<li id="menu-item-38948" class="visible-xs visible-sm button-menu menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-38948"><a title="About" href="https://trnto.com/about-trnto/">About</a></li>
<li class="pc-search-for-mobile"><form method="get" action="https://trnto.com" class="header-search-form" role="search"><input name="s" class="search-field form-control" placeholder="Search" required="" value="" type="search"><button type="submit"><i class="fa fa-search"></i></button><input type="hidden" name="post_type" value="post"></form></li></ul></div>
						</div> <!-- .col-md-11 or col-md-12 end -->

					</div> <!-- .row end -->

				</div> <!-- .container -->

			</div><!-- .navbar -->

		</nav><!-- .site-navigation -->

	</div><!-- .wrapper-navbar end -->

<div class="wrapper" id="single-wrapper">

	<div id="content" class="container">

		<div class="row">

			<div id="primary" class="col-md-12 content-area">

				<main id="main" class="site-main" role="main">

					
						<article id="post-52874" class="post-52874 restaurant type-restaurant status-publish has-post-thumbnail hentry restaurant_category-bar restaurant_category-vegetarian">
							<div class="wdp-single-listing">

	
	<div class="wdp-single-map">
		<div id="gmap" style="height: 400px;width: 100%;"></div>
						<script>
			window.mapZoom = 12;
			window.wdp_locations = [{"lat":"43.6690372","lon":"-79.3369723","title":"Hotel Delilah","html":"<div class=\"wdp-map-marker-content\"><a class=\"wdp-marker-title\" href=\"https:\/\/trnto.com\/restaurant\/hotel-delilah\/\"><strong>Hotel Delilah<\/strong><\/a><p>1036 Gerrard St E<br \/>\nToronto ON M4M 1Z5<\/p>\n<a href=\"tel:416-897-4125\">416-897-4125<\/a><\/div>","zIndex":1,"listing_id":52874,"icon":{"url":"https:\/\/trnto.com\/wp-content\/plugins\/web-directory-pro-v2\/assets\/images\/icons\/marker.svg"},"label":{"text":"1","color":"white","fontSize":"10px"}}];
		</script>
	</div>
	<div class="ever-container">
		<div class="ever-row">
			<div class="ever-col-6">
				<div class="wdp-single-main">
						<div class="wdp-listing-img-wrap">
		<div class="wdp-listing-img-bg" style="background-image: url('https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/08/HOTELDELILAH-IMG_0771.jpg');"></div>
		<img width="1024" height="514" src="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/08/HOTELDELILAH-IMG_0771.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hotel Delilah" srcset="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/08/HOTELDELILAH-IMG_0771.jpg 1024w, https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/08/HOTELDELILAH-IMG_0771-300x151.jpg 300w, https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/08/HOTELDELILAH-IMG_0771-768x386.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />	</div>
										<h3 class="wdp-listing-title">
	Hotel Delilah</h3>					<div class="wdp-listing-address">
	<p>1036 Gerrard St E<br />
Toronto ON M4M 1Z5</p>
</div>
						<div class="wdp-listing-contact-number">
		<span>P: </span> <a href="tel:416-897-4125">416-897-4125</a>
	</div>
					<p class="wdp-website-link">
	<a href="https://www.hoteldelilah.ca/" target="_blank">Official Website</a>
</p>
					<div class="wpd-listing-socials">
	<div class="social-icons">
		<ul>
                            <li>
                    <a href="https://www.facebook.com/hoteldelilah" target="_blank"><i class="fa fa-facebook"></i></a>
                </li>
                            <li>
                    <a href="https://www.instagram.com/hotel_delilah/" target="_blank"><i class="fa fa-instagram"></i></a>
                </li>
            		</ul>
	</div>
</div>
					
    <div class="single-listing-section">
        <h4 class="single-listing-section-title">Categories</h4>
        <ul class="single-listing-list">
							                <li><a href="/restaurant/hotel-delilah/?restaurant_category%5B%5D=vegetarian">Vegetarian</a></li>
							                <li><a href="/restaurant/hotel-delilah/?restaurant_category%5B%5D=bar">Bar</a></li>
			        </ul>
    </div>

	



						<div class="single-listing-section">
		<div class="single-listing-section-title">About the Restaurant </div>
		<div class="single-listing-section-content">
			<p><span style="font-weight: 400;">The latest destination to hit the buzzy intersection of Gerrard and Jones in Toronto's east end is Hotel Delilah — a tropical themed restaurant and future Airbnb inspired by the beaches of Costa Rica. </span></p>
<p><span style="font-weight: 400;">The restaurant and hotel concept is designed to conjure feelings of the tropics, with curved wood-panelled walls, tiled floors, and snake plants tucked away behind deep blue vinyl banquettes. Sunlight streams in through the large window at the front of the restaurant, casting its glow on a large mural by <strong><a href="https://www.instagram.com/valmor_garcia/?hl=en">Valmor Garcia</a></strong> (an interpretation of the biblical Delilah). The back bar is a little more pared down and intimate, with slate bar-top tables and industrial-style custom stools offsetting cabana-like turquoise accents. </span></p>
<p>&nbsp;</p>
<p><figure id="attachment_52909" aria-describedby="caption-attachment-52909" style="width: 1024px" class="wp-caption alignnone"><img class="wp-image-52909 size-full" src="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/08/HOTELDELILAH-_0002_IMG_0720.jpg" alt="Hotel Delilah" width="1024" height="683" /><figcaption id="caption-attachment-52909" class="wp-caption-text">The mural by Valmor Garcia</figcaption></figure></p>
<p><span style="font-weight: 400;">Hotel Delilah was founded by Ryan Boudah, Marcus Monteiro, Damon Snider and Joshua Seaton, whose backgrounds range from nightlife to design. Snider, who designs and builds restaurants, previously worked with the <strong><a href="https://trnto.com/how-the-food-dudes-put-their-multi-faceted-stamp-on-torontos-dining-scene/">Food Dudes</a></strong> on <strong><a href="https://trnto.com/what-to-eat-this-minute-mussels-on-toast-from-omaw-on-ossington/">OMAW</a></strong> and <strong><a href="https://trnto.com/restaurant/rasa-toronto/">RASA</a></strong>, and Monteiro is a partner of Melrose on Adelaide and previously worked as executive chef at Brasaii. Seaton and Boudah were the owners of <strong><a href="https://www.nightowltoronto.com/">Nightowl</a></strong> and the beloved bar and venue <strong><a href="http://brooklynnbar.com/">Brooklynn</a></strong> in Parkdale before opening Hotel Delilah. </span></p>
<p><span style="font-weight: 400;">Hotel Delilah is this team’s first foray into hospitality. The plan is to create a full dining and overnight experience, with a two-bedroom unit upstairs and the opportunity for guests to rent out the restaurant and bar for special events. (When asked about whether the team were concerned about the city setting more stringent regulations on Airbnb, Seaton shrugs, “Not really”). </span></p>
<p>&nbsp;</p>
<p><figure id="attachment_52910" aria-describedby="caption-attachment-52910" style="width: 1024px" class="wp-caption alignnone"><img class="wp-image-52910 size-full" src="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/08/HOTELDELILAH-_0003_IMG_0721.jpg" alt="Hotel Delilah" width="1024" height="683" /><figcaption id="caption-attachment-52910" class="wp-caption-text">The blue vinyl banquettes of Hotel Delilah</figcaption></figure></p>
<p><span style="font-weight: 400;"> The menu, too, is designed with escapism in mind, eschewing meat but offering seafaring delights, ranging from oysters, seafood rolls of many kinds, and fresh bowls. </span></p>
<p><span style="font-weight: 400;">“Basically, we live in Toronto, and 10 months of the year, it’s not nice to go out,” says Monteiro. “We try to push the vibes of vacation and the tropics into this space. We don’t want to go for dungeony or dark, we’d rather go for light and bright and colourful and give you more of a warm feeling rather than a hidden feeling.” </span></p>
<p><span style="font-weight: 400;">The menu is broken up into three parts, assertively titled Munchies, Roll One Up, and Pack A Bowl (while there are no concrete plans to get into the cannabis market for now, co-owner Josh Seaton says that they’re toying with the idea of throwing community events and workshops in their upstairs space related to cannabis). </span></p>
<p>&nbsp;</p>
<p><figure id="attachment_52911" aria-describedby="caption-attachment-52911" style="width: 1024px" class="wp-caption alignnone"><img class="wp-image-52911 size-full" src="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/08/HOTELDELILAH-_0004_IMG_0742.jpg" alt="Hotel Delilah" width="1024" height="683" /><figcaption id="caption-attachment-52911" class="wp-caption-text">The fish and chips with malt aioli</figcaption></figure></p>
<p><span style="font-weight: 400;">Munchies refers to smaller shareable bites. This menu is virtually all vegetarian or vegan and mostly gluten free — the only items that aren’t are their east coast oysters ($18 - $36) ,and their delectably snackable and portable Salt and Vinegar Miss Vickies’-encrusted fish and chips ($14.50), served alongside a malt aioli. </span></p>
<p><span style="font-weight: 400;">Their Roll One Up category is further broken into sushi rolls, taco rolls (made with tortillas) and waffle rolls. While some of the sauces make these seemingly handheld treats a little complicated to eat, the snack-sized rolls are vibrant, fresh and whimsical. </span></p>
<p>&nbsp;</p>
<p><figure id="attachment_52915" aria-describedby="caption-attachment-52915" style="width: 1024px" class="wp-caption alignnone"><img class="wp-image-52915 size-full" src="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/08/HOTELDELILAH-_0008_IMG_0759.jpg" alt="Hotel Delilah" width="1024" height="683" /><figcaption id="caption-attachment-52915" class="wp-caption-text">The seafoam green lobster roll</figcaption></figure></p>
<p><span style="font-weight: 400;">For example, Hotel Delilah’s take on the classic lobster waffle roll ($9) features a traditional filling of chunks of lobster, lime crema and celery, topped with baby sorrel, but stuffed into a sweet, seafoam green-hued waffle cone, brighten up the decadent and creamy chunks of lobster. </span></p>
<p><span style="font-weight: 400;">The tropicality is infused in many levels of Hotel Delilah’s offerings, from fresh tuna rolls ($8) packed with seaweed, pickled ginger and avocado, to the east coast oysters served alongside a coconut water mignonette sauce.</span></p>
<p><span style="font-weight: 400;">“The whole point of it is to stretch your culinary experience to go with your cocktail experience,” says Monteiro. “Rather than one big dinner with a glass of red wine, where all of a sudden you’re tired and you want to go home and sleep, we want you to pick at things slowly and have more conversation and add more community to the whole thing. And you can only do that if the food is light.” </span></p>
<p>&nbsp;</p>
<p><figure id="attachment_52916" aria-describedby="caption-attachment-52916" style="width: 1024px" class="wp-caption alignnone"><img class="wp-image-52916 size-full" src="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/08/HOTELDELILAH-_0009_IMG_0762.jpg" alt="Hotel Delilah" width="1024" height="683" /><figcaption id="caption-attachment-52916" class="wp-caption-text">Fresh tuna rolls</figcaption></figure></p>
<p><span style="font-weight: 400;">The menu is largely influenced by the time Monteiro spent in Costa Rica and the Dominican Republic, Nicaragua and Bali. All the seafood is Ocean Wise-certified, with sustainability in mind, and Hotel Delilah have partnered with 100km Foods to ensure that their produce and other ingredients have been sourced within 100 kilometres of the city.  </span></p>
<p>&nbsp;</p>
<p><figure id="attachment_52914" aria-describedby="caption-attachment-52914" style="width: 1024px" class="wp-caption alignnone"><img class="wp-image-52914 size-full" src="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/08/HOTELDELILAH-_0007_IMG_0755.jpg" alt="Hotel Delilah" width="1024" height="683" /><figcaption id="caption-attachment-52914" class="wp-caption-text">The east coast oysters</figcaption></figure></p>
<p><span style="font-weight: 400;">“We try to make it a seamless energy where you respond to the food and the energy and vibrations that you get here,” says Monteiro. </span></p>
<p><span style="font-weight: 400;">The menu will change according to seasonality (Monteiro envisions it changing every six months or so), while certain items, like the oysters and the vegetables in their Gnocchi Stir Fry will continue to keep up with what’s available. </span></p>
<p>&nbsp;</p>
<p><figure id="attachment_52907" aria-describedby="caption-attachment-52907" style="width: 1024px" class="wp-caption alignnone"><img class="wp-image-52907 size-full" src="https://d2l4kn3pfhqw69.cloudfront.net/wp-content/uploads/2019/08/HOTELDELILAH-_0000_IMG_0767.jpg" alt="Hotel Delilah" width="1024" height="683" /><figcaption id="caption-attachment-52907" class="wp-caption-text">A colourful spread at Hotel Delilah</figcaption></figure></p>
<p><span style="font-weight: 400;">The cocktail menu ranges from $12 to $14. The tight specialty cocktails list keep things light and frothy, favouring citrus, ginger and coconut over intense bitters, and swapping out traditional egg white for aqua faba, a light foam whipped up from chickpea water. The Honey Bee ($14) is as sweet as its name implies and made with Aquamiel Tequila, agave syrup, lemon juice, aqua faba and bitters. </span></p>
<p><span style="font-weight: 400;">In the long-term, they hope to buy up or take up tenancy in the units above other bars and restaurants dotting this rapidly gentrifying neighbourhood (other hotspots in the area include the Vatican Gift Shop and Pinkerton) and turning it into a full-scale Airbnb or hotel operation. But until then, the restaurant will simply remain a neighbourhood destination, serving up fun snacks and drinks with a side of tropical whimsy.</span></p>
<p><em>Posted: Aug. 8, 2019 By: Jessica Wei </em></p>
		</div>
	</div>
									</div>
			</div>

			<div class="ever-col-6">
				<div class="wdp-single-side">
					


				</div>
			</div>
		</div>
	</div>

</div>
						</article><!-- #post-## -->

					
				</main><!-- #main -->

			</div><!-- #primary -->

		</div><!-- .row -->

	</div><!-- Container end -->

</div><!-- Wrapper end -->

<div class="wrapper footer-area" id="wrapper-footer">

	<div class="footer-top-area">

		<div class="container">
			<div class="row">

				<div class="col-md-8 col-xs-12">
					<div class="footer-menu-area">
						<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-18959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18959"><a href="https://trnto.com/about-trnto/">About Us</a></li>
<li id="menu-item-18957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18957"><a href="https://trnto.com/contact-us/">Contact Us</a></li>
<li id="menu-item-40770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40770"><a href="https://postcitymagazines.com/advertising/">Advertise</a></li>
<li id="menu-item-18955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18955"><a href="https://trnto.com/policies/">Privacy Policy</a></li>
</ul></div>					</div>
				</div>

				<div class="col-md-4 col-xs-12">
					<div class="footer-social-icons">
						<a href="https://www.facebook.com/TRNTOcom" target="_blank"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/PostCity" target="_blank"><i class="fa fa-twitter"></i></a>
						<a href="https://www.instagram.com/postcityto/" target="_blank"><i class="fa fa-instagram"></i></a>
					</div>
				</div>

			</div>
		</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="container">
			<div class="row">

				<div class="col-md-6 col-xs-12">
					<div class="site-dev-info">
						<p>Website by <a href="https://webpublisherpro.com" target="_new">Web Publisher PRO</a></p>
					</div>
				</div>

				<div class="col-md-6 col-xs-12">
					<div class="site-info text-right">
						<p>&copy; Copyright 2019 | All rights reserved by Post City Magazines, Inc.</>
					</div><!-- .site-info -->
				</div>

			</div>
		</div>

	</footer>

</div><!-- wrapper end -->

</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','hotel-delilah','restaurant']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["restaurant","not_home_page"],"category":["hotel-delilah","restaurant"],"url":"hotel-delilah"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5726);
 });</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"http-postcity-webpublisherpro-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trnto.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://trnto.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://trnto.com/wp-includes/js/wp-util.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
var trntoAjaxUrl='https://trnto.com/wp-admin/admin-ajax.php';
var trntoNextPostNonce='859ca95ae1';
</script>
<script type='text/javascript' src='https://trnto.com/wp-content/themes/postcity/assets/js/theme.min.js?ver=1565281314'></script>
<script type='text/javascript' src='https://trnto.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//checkout.stripe.com/v2/checkout.js?ver=2.0'></script>
<script type='text/javascript' src='https://trnto.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/sumo/sumoselect.js?ver=1565281314'></script>
<script type='text/javascript' src='https://trnto.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/maplace/maplace.js?ver=1565281314'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdp_checkout_params = {"key":"","label":"Pay For Claiming","amount":"20000","currency":"usd","name":"TRNTO.com"};
/* ]]> */
</script>
<script type='text/javascript'>
var hideOnMobile = false;
</script>
<script type='text/javascript' src='https://trnto.com/wp-content/plugins/web-directory-pro-v2/assets/js/frontend.js?ver=1565281314'></script>
<script type='text/javascript' src='https://trnto.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

</body>

</html>
